Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-9199

Hyperloop: Prompted to install very out of date Hyperloop 1.2.8 release

    Details

    • Type: Bug
    • Status: Closed
    • Priority: None
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 6.0.0
    • Component/s: Hyperloop
    • Labels:
      None

      Description

      For some reason, the update toast pops up and tries to get me to install hyperloop 1.2.8, which is extremely out of date and doesn't work on SDKs since 6.x or so?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cwilliams Christopher Williams
                Reporter:
                cwilliams Christopher Williams
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: