Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-9192

Update minimum and installed versions of Node to Node 10+ for SDK 9+

    Details

    • Type: Story
    • Status: Open
    • Priority: Critical
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Installer
    • Labels:

      Description

      As of SDK 9 we expect to bump the minimum Node.JS supported to 10.x. We'll need to update our installers to provide Node 10/12 and to enforce Node 10+

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cwilliams Christopher Williams
                Reporter:
                cwilliams Christopher Williams
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: