Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-9157

Appcelerator Studio : breakpoint doesn't work windows 10 os

    Details

    • Type: Bug
    • Status: Open
    • Priority: None
    • Resolution: Unresolved
    • Affects Version/s: Release 5.1.1
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:

      Axway Appcelerator Studio, build: 5.1.1.201809051655
      (c) Copyright 2018 by Axway. All Rights Reserved.

      Build: jenkins-appcelerator-studio-titanium_studio-master-38 (master)
      Date: 201809051655

      Description

      Hello,
      I'm running using debug on my Samsung Galaxy S5 and Samsung J7 device but the apps doesn't stop at the breakpoint. As you can see in the attached screenshot, the breakpoint is on a "console.log()" running in a loop line and the log line keep printing in the console without stopping.

      Please take a look at the attached studio log also.

      Axway Appcelerator Studio, build: 5.1.1.201809051655
      (c) Copyright 2018 by Axway.  All Rights Reserved.
       
      Build: jenkins-appcelerator-studio-titanium_studio-master-38 (master)
      Date: 201809051655
      

        Attachments

        1. image.png
          image.png
          187 kB
        2. log.txt
          3.17 MB
        3. studio.png
          studio.png
          90 kB

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                aislam Aminul Islam
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: