Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-9093

Windows: Studio says it requires Windows 8.1 SDK

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Release 5.1.0
    • Fix Version/s: Release 5.1.0
    • Component/s: Windows
    • Labels:
      None
    • Environment:

      Studio: 5.1.0.201806130758
      Windows 10 Pro: 1803
      Appc SDK: 7.2.0.GA
      Appc NPM: 4.2.13
      Appc CLI: 7.0.4
      Ti CLI: 5.1.1
      Node: 8.9.1
      NPM: 6.1.0

    • Story Points:
      3
    • Sprint:
      2018 Sprint 13 Studio

      Description

      Support for Windows 8.1 was dropped in SDK 7.0.0 but studio still requires it

      Steps to reproduce

      1. Remove Windows 8.1 SDK in the visual studio installer
      2. Open restart studio

      Error

      Expected
      Studio should not require Windows SDK 8.1

        Attachments

          Activity

            People

            • Assignee:
              kkolipaka Kondal Kolipaka (Inactive)
              Reporter:
              jlongton Josh Longton
              Reviewer:
              Prashanth Pedduri (Inactive)
            • Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: