Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-9074

Studio unable to load provisioning profiles after SDK/CLI upgrade

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: High
    • Resolution: Needs more info
    • Affects Version/s: Release 5.0.0
    • Fix Version/s: None
    • Component/s: Editor
    • Labels:
      None
    • Environment:

      Studio 5.0.0.201712081732
      MacOS 10.13.4
      iOS 11.3
      Xcode xcode 9.3
      Node 8.9.4
      java 8 update 161

    • Story Points:
      5
    • Sprint:
      2018 Sprint 11 Studio

      Description

      After upgrading CLI & TiSDK to latest versions (7.0.3 & 7.1.1.GA) studio throws an error when going to preferences > studio > platforms > ios

      Crash log attached

      User quote:

      my xcode sdk home is "not specified" and no certs or provisioning profiles load...it was all working fine earlier and now nothing loads.
      

      Tried:

      • appc appcd restart while studio running
      • closing studio, running command above, restarting studio
      • restarting mac and launching studio after

        Attachments

        1. 20180505_studio_log.log
          23 kB
        2. appcd_dump_1525446314736.log
          1.13 MB
        3. appcinfo.log
          14 kB
        4. studio.log
          1 kB
        5. studio-ios-error.jpg
          studio-ios-error.jpg
          323 kB

          Issue Links

            Activity

              People

              • Assignee:
                ppedduri Prashanth Pedduri (Inactive)
                Reporter:
                topener Rene Pot
              • Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: