Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: Release 5.1.0
    • Fix Version/s: Release 5.1.0
    • Component/s: None
    • Labels:
      None
    • Environment:

      Mac OS 10.13.2
      Appc Studio: 5.1.0.201803200402
      Ti SDK: 7.1.0.GA
      Appc CLI: 7.0.2
      Node.js: 8.9.1
      JDK: 1.8.0_162

    • Story Points:
      3
    • Sprint:
      2018 Sprint 07 Studio

      Description

      Cannot build the iOS module. It gives the following error each time we try to package

      Exception:org.eclipse.core.runtime.CoreException: Failed to find a platform specific manifest file at com.appcelerator.titanium.ui.module.BaseModulePackagerLaunchConfigurationDelegate.readPlatformSpecificManifest(BaseModulePackagerLaunchConfigurationDelegate.java:308) at com.appcelerator.titanium.ui.module.BaseModulePackagerLaunchConfigurationDelegate.preBuildProcess(BaseModulePackagerLaunchConfigurationDelegate.java:272) at com.appcelerator.titanium.ui.module.BaseModulePackagerLaunchConfigurationDelegate$4.run(BaseModulePackagerLaunchConfigurationDelegate.java:409) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:56)
      

      Note: With rest of the environment remaining same, tried to create and build iOS module with Studio 5.0 and 5.1 build 5.1.0.201803200402.
      With 5.0 studio got the same error first time trying to build. After that it builds successfully.
      With 5.1.0 build the build of IOS module gives an error each time.

        Attachments

          Activity

            People

            • Assignee:
              kkolipaka Kondal Kolipaka (Inactive)
              Reporter:
              ssekhri Satyam Sekhri
              Reviewer:
              Prashanth Pedduri (Inactive)
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: