Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-9031

Studio installs outdated hyperloop plugin

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Release 5.0.0, Release 5.1.0
    • Fix Version/s: Release 5.1.2
    • Component/s: Setup
    • Labels:
    • Environment:

      Newly installed MacOS 10.12.6

    • Story Points:
      3
    • Sprint:
      2018 Sprint 17 Studio

      Description

      I installed Studio on a clean machine today. Studio installed CLI/Java/Node and after that was done Studio also wanted to install SDK 7.0.2.GA and Hyperloop. Turns out, this is plugin version 1.2.8. As it no longer comes in plugin form, hyperloop installation should be removed.

      Expected behaviour
      Studio should not install Hyperloop plugin

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                topener Rene Pot
                Reviewer:
                Prashanth Pedduri (Inactive)
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: