Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-9019

Updating JRuby plugins to support Java 9

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 5.1.0
    • Component/s: Update
    • Labels:
      None

      Description

      As we are not unable to load default ruble templates with the Java 9 - we need to update the JRuby jar to the latest and update relevant code to support Java 9

        Attachments

          Activity

            People

            • Assignee:
              kkolipaka Kondal Kolipaka (Inactive)
              Reporter:
              kkolipaka Kondal Kolipaka (Inactive)
              Tester:
              Satyam Sekhri
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: