Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-9015

Windows Installer: The installer for 5.1 builds has the flag to set required java version to 1.8

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Invalid
    • Affects Version/s: Release 5.1.0
    • Fix Version/s: Release 5.1.0
    • Component/s: Installer
    • Labels:
      None
    • Environment:

      OS: Win10
      Studio Build: 5.1.0.201802082010-287
      JDK: 9.0.4

    • Story Points:
      3
    • Sprint:
      2018 Sprint 05 Studio

      Description

      Appcelerator Studio installed on windows has vmargs flag
      -Dosgi.requiredJavaVersion=1.8 already set by default.
      Hence the studio does not work if the system has only Java 9 which is supposed to be supported in this build.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                ssekhri Satyam Sekhri
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: