Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-8851

Appcelerator is freezing after logging in on startup screen

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: Release 4.9.1
    • Fix Version/s: None
    • Component/s: Update
    • Labels:
    • Environment:

      MacOSX v10.12.6

      Description

      After starting the app and logging in, studio hangs on the startup screen.

      If I force close and re-open studio it goes straight to hanging on the startup screen (probably because I've already logged in).

      I've also tried downloading the latest version of Appcelerator (4.9.1) and replacing my current one in "Applications" but it hasn't made any visible difference.

      Had some trouble uploading files so here are some links to get the logs and a screenshot:

      Log file: (retrieved according to instructions here: https://docs.appcelerator.com/platform/latest/#!/guide/Reporting_Bugs_or_Requesting_Features)
      https://www.dropbox.com/s/99hgc13mg4redlu/logfile.log?dl=0

      Screenshot:
      https://www.dropbox.com/s/qzd2ww886wpht92/launch_screen.png?dl=0

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                pjeremymalouf Paul Malouf
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: