Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-8754

Studio continuously prompts user to install Java Development Kit 1.8.0_121 if they don't already have Java 1.8 installed

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: Release 4.9.0
    • Fix Version/s: Release 4.9.0
    • Component/s: Update
    • Labels:
    • Environment:

      Studio 4.9.0.201705021158
      Ti SDK 6.2.0.v20170503120049
      Appc NPM 4.2.9
      Appc CLI 6.2.0
      Ti CLI 5.0.12
      Alloy 1.9.11
      Arrow 2.0.0
      Xcode 8.2 (8C38)
      Node v4.8.2
      Java 1.7.0_80

      Description

      In the 4.9.0 version of Appcelerator Studio I have installed the latest Appcelerator updates but when I checked again I was still prompted to install the Java Development Kit 1.8.0_121 update. I tried this a number of times with the same results.

      Steps to Reproduce
      1. Download Studio 4.9.0.201705021158
      2. Check for Appcelerator updates
      3. Download all the updates
      4. After they have been downloaded, check for Appcelerator updates again

      Actual Results
      The new updates install but you are prompted to install Java Development Kit 1.8.0_121 again no matter how many times you install it. This only seems to occur if you do not already have Java 1.8 installed.

      Expected Results
      The updates install and there are no further prompts to download the updates.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                lmorris Lee Morris (Inactive)
                Reviewer:
                Wei Kong (Inactive)
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: