Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-8661

Multiple Appcelerator login prompts appear after launching a studio

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: Release 4.9.0
    • Fix Version/s: None
    • Component/s: Login
    • Labels:
      None
    • Environment:

      Appcelerator Studio 4.9.0

    • Story Points:
      13
    • Sprint:
      2017 Sprint 07 Studio

      Description

      Studio shows multiple login prompts if the studio got launched with an invalid login session.

      To reproduce:

      1. Open a studio with the invalid session(I believe login session is valid for 3 days)
      2. Studio will launch without asking for login credentials on splash screen
      3. But after launching the studio - it will prompt for login credentials
      4. Provide the login credentials and click on Ok
      5. Again it will ask for login details, this will continue for 2-3 times

      Actual:
      Multiple login prompts appeared after launching the studio

      Expected:
      Login prompt should appear only once after launching the studio

        Attachments

          Activity

            People

            • Assignee:
              kkolipaka Kondal Kolipaka (Inactive)
              Reporter:
              kkolipaka Kondal Kolipaka (Inactive)
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: