Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-8627

Studio installer fails to install the Node.Js mandatory prerequisite

    Details

    • Type: Bug
    • Status: Closed
    • Priority: None
    • Resolution: Duplicate
    • Affects Version/s: Release 4.8.0
    • Fix Version/s: None
    • Component/s: Installer
    • Labels:
    • Environment:

      Appcelerator Studio: 4.8.0.201610171310
      OS: Windows 10 Pro

      Description

      When trying to do a fresh install of 'Appcelerator Studio 4.8.0.201610171310' an error occurs stating 'Node.JS Mandatory prerequisite was not correctly installed'

      Steps to Reproduce
      Run the Appcelerator Studio 4.8.0.201610171310 installer this can be gotten from: http://preview.appcelerator.com/appc-studio/

      Expected Result
      Studio should install without any errors

      Actual Result
      Installation fails while displaying the 'Node.JS Mandatory prerequisite was not correctly installed' error.

      Screenshot of the error and a test log file are provided in the attachments section.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                smohammed Samir Mohammed
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: