Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-856

Studio: Crash when navigating around in studio browser on linux.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Titanium Studio 1.0.7
    • Fix Version/s: Titanium Studio 1.0.7
    • Component/s: Dashboard
    • Environment:

      Linux 10.04, Titanium Studio, build: 1.0.7.201111171839

      Description

      Description:

      While browsing in the built-in browser within Studio, I crashed several times. Each time a file appeared at the root of the Studio folder indicating FlashPlayer has some involvement.

      Steps to reproduce:

      1) Install studio 1.0.7

      2) Launch Studio and navigate to the dashboard

      3) Click the learn tab

      4) Click the "Titanium Guides and Templates" link
      5) Click any link on the page

      Result:

      Crash

      Expected:

      Link opens

      1. hs_err_pid5045.log
        89 kB
        Eric Merriman
      2. multicrash.txt
        6.42 MB
        Eric Merriman

        Activity

        akulinich Andrew Kulinich added a comment -

        This does not relates to dashboard functionality. Looks like a bug in internal browser.

        akulinich Andrew Kulinich added a comment -

        Resolving as fixed since all links are opened in OS browser now

        wluu Wilson Luu added a comment -

        Closing bug. Verified fix on:
        Titanium Studio, build: 1.0.7.201112041107
        OS: Windows 7, Linux 10.04, Mac OS X Lion


          People

          • Assignee:
            akulinich Andrew Kulinich
            Reporter:
            emerriman Eric Merriman
          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Poker Sessions

              This issue is currently not assigned to any Poker Session.