Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-8553

Install: Install of version 4.8.0 fails due to node prerequisite install

    Details

    • Story Points:
      5
    • Sprint:
      2016 Sprint 20 Studio, 2016 Sprint 21 Studio, 2016 Sprint 22 Studio

      Description

      Description

      When attempting to install Studio 4.8.0 the install fails with Node.JS mandatory prereuisite was not correctly installed, I believe this is because Studio is checking for a minimum 4.X version of Node (TISTUD-8509) but the installer will install 0.12.7.

      Steps to reproduce
      1. Get the Studio installer from the link in the description
      2. Run the installer
      Actual result

      Install will fail due to Node prerequisite

      Expected result

      Install should not fail, Studio should install the version it expects

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                eharris Ewan Harris
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: