Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-8509

Set Node 4.2 as minimum supported version

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 4.8.0
    • Component/s: Node
    • Labels:
    • Story Points:
      5
    • Sprint:
      2016 Sprint 16 Studio

      Description

      Update the minimum supported version of Node to 4.2. Make sure to check for and update any version checks in the code as well as updating the package.json file.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                cng Chee Kiat Ng (Inactive)
              • Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: