Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-8482

Windows: Platform Configuration selects Android 5.0.1 (21) where this should be 6.0 (23)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: None
    • Resolution: Duplicate
    • Affects Version/s: Release 4.6.0
    • Fix Version/s: None
    • Component/s: Android
    • Labels:
      None
    • Environment:

      Windows 10
      Studio 4.6.0 beta
      SDK 5.3.0 beta

    • Sprint:
      2016 Sprint 09 Studio

      Description

      When I folow the Platform Configuration wizard in Studio on Windows 10 it defaults to install Android 5.0.1 (API level 21) where the current Titanium SDKs require 6.0 (23). So after installing and building the first Android project it will complain it needs 23.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                fokkezb Fokke Zandbergen
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: