Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-807

Add additional error messages for Android SDK preference settings

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Titanium Studio 1.0.7
    • Component/s: Android
    • Labels:
      None

      Description

      I was setting the Android SDK up for the first time, and ran into an issue where I installed versions 2.2-3.0, but when I set the path to the SDK I got a generic error with no hint of how to fix it. I had to dig around in the Error log to determine the issue, which was that I needed version 2.1 installed.

      When there is an error, we should display an error message with as much detail as possible, and a hyperlink to the error log would help

        Attachments

          Activity

            People

            • Assignee:
              nle Nam Le (Inactive)
              Reporter:
              nle Nam Le (Inactive)
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: