Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7939

WindowsPhone Invalid "--device-id" value "8-1-1" Error

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Cannot Reproduce
    • Affects Version/s: Release 4.5.0
    • Fix Version/s: Release 4.6.0
    • Component/s: Build, Windows
    • Labels:
    • Environment:
    • Story Points:
      5
    • Sprint:
      2016 Sprint 01 Studio, 2016 Sprint 06 Studio

      Description

      Issue Description

      Appcelerator simple project is not building in appcelerator studio, the console log is showing the next error

      [ERROR] : Invalid "--device-id" value "8-1-1"
      For help, run: titanium help build
      2015-12-23T17:45:54.023Z | TRACE | titanium exited with exit code 1
      2015-12-23T17:45:54.023Z | ERROR | Error: ti run exited with error code 1
      at ChildProcess.<anonymous> (C:\Users\rich\.appcelerator\install\5.1.0\package\node_modules\appc-cli-titanium\plugins\run.js:92:66)
      at ChildProcess.emit (events.js:110:17)
      at Process.ChildProcess._handle.onexit (child_process.js:1074:12)
      2015-12-23T17:45:54.023Z | TRACE | Sending exit signal to titanium process: 5144
      

      Steps to Reproduce
      1. Create a new simple classic project in appcelerator studio
      2. Run for any windows emulator or device

      **Complete log is attached

        • using the command appc ti build -p windows -T wp-emulator -C 8-1-1 works.

        Attachments

          Activity

            People

            • Assignee:
              kkolipaka Kondal Kolipaka (Inactive)
              Reporter:
              rramirez Ricardo Ramirez
            • Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: