Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7925

Ti Cloud SMTP add email, continue to get "Settings Not Valid"

    Details

    • Type: Bug
    • Status: Closed
    • Priority: None
    • Resolution: Invalid
    • Affects Version/s: Release 4.3.3
    • Fix Version/s: None
    • Component/s: Cloud
    • Environment:

      Appcelerator Platform login on both chrome and firefox. Mac OSX 10.10.5

      Description

      Hi, I'm trying to setup the reset password for ti cloud. Everything else on arrowdb is working fine. But when i enter my smtp details and click save i get the error message "smtp details not valid". I have no idea what the problem is. I use fastmail and their instructions are:

      https://www.fastmail.com/help/technical/servernamesandports.html

      Server mail.messagingengine.com
      Port 465
      SSL/TLS Encryption Enabled, but not STARTTLS
      Authentication PLAIN
      Username Your FastMail email address, including the domain
      Password Your FastMail password
      If your client supports STARTTLS only, you can use port 587 with STARTTLS enabled.

      Attachment is a screenshot of my screen with the settings and error message I received.

        Attachments

          Activity

            People

            • Assignee:
              kkolipaka Kondal Kolipaka (Inactive)
              Reporter:
              micksolo Mick
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: