Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7869

Error: Node.JS a mandatory pre-requisite was not installed correctly

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: Release 4.3.3
    • Fix Version/s: None
    • Component/s: Installer
    • Labels:
      None
    • Story Points:
      3

      Description

      While installing Appcelerator- Studio(4.3.3) in Windows 8, 64-bit OS , gives the following error. Node.JS a mandatory pre-requisite was not installed correctly

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                dhruba619@gmail.com Dhrubajyoti Bhattacharjee
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: