Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7866

Mac: If you have Node version < 0.12.X, 4.4.0 Studio installer does not install Node version 4.2.2 during installation phase

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: Release 4.4.0
    • Fix Version/s: None
    • Component/s: Installer
    • Labels:
    • Environment:

      Mac Installer: 4.4.0.201511130407
      Node: 0.10.38
      OS: El Capitan (10.11.1)

    • Story Points:
      5
    • Sprint:
      To Be Scheduled, 2016 Sprint 23 Studio

      Description

      Details: If you have Node version < 0.12.X, 4.4.0 Studio installer does not install Node version 4.2.2 during installation phase.

      Steps to reproduce:

      1. Make sure you have Node version < 0.12.X; I used Node 0.10.38
      2. Grab Studio installer 4.4.0.201511130407
      3. Launch Studio installer and go through the wizard

      Actual: Studio installer does not install Node 4.2.2 during installation phase, but installs Node 4.2.2 during launch of Studio.

      Expected: Studio installer should install Node 4.2.2 during installation phase.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                wluu Wilson Luu (Inactive)
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: