Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-781

Android: SDK - Minimum Android SDK requirement alert is not displayed

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Titanium Studio 1.0.7
    • Fix Version/s: Titanium Studio 1.0.7
    • Component/s: Android
    • Labels:
      None
    • Environment:

      Titanium Studio, build: 1.0.7.201111091637

      Description

      An alert does not appear if a TiMobile project's target Android SDK is less than 2.2
      Here is the related bug: http://jira.appcelerator.org/browse/TIMOB-6148

        Attachments

          Activity

            People

            • Assignee:
              mstepanov Max Stepanov
              Reporter:
              wluu Wilson Luu (Inactive)
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: