Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7779

If you have Node 0.10.X installed, you cannot log into Studio 4.4.0

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: Release 4.4.0
    • Fix Version/s: Release 4.4.0
    • Component/s: Node
    • Labels:
    • Environment:

      Appcelerator Studio, build: 4.4.0.201510092420
      Appc CLI NPM: 4.2.1-1
      Appc CLI Core: 5.1.0-38
      Arrow: 1.3.13
      SDK: 5.1.0.v20151009204425
      Node: v0.10.38
      OS: El Capitan (10.11)

    • Story Points:
      5
    • Sprint:
      2015 Sprint 22 Studio

      Description

      Details: If you have Node 0.10.X installed, you cannot log into Studio 4.4.0. I've updated my Studio via Jenkins branch.

      Workaround: Install Node 0.12.7 and up.

      Steps to reproduce:

      1. Make sure you have Node 0.10.X installed on your machine
      2. Make sure you update your Studio to 4.4.0
      3. Open Appc Studio and try to log in

      Actual: You will not be able to log into Studio; the log in button will become unresponsive.

      Expected: You should be able to log into Studio 4.4.0 with Node 0.10.X.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                wluu Wilson Luu (Inactive)
                Reviewer:
                Kondal Kolipaka (Inactive)
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: