Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7757

Studio wants to update CLI Core version which is already installed but not active

    Details

    • Type: Bug
    • Status: Open
    • Priority: High
    • Resolution: Unresolved
    • Affects Version/s: Release 4.3.1
    • Fix Version/s: Backlog
    • Component/s: Update
    • Labels:
      None
    • Environment:

      Studio 4.3.1.201509302304
      CLI Core 5.0.2 installed
      CLI Core 5.0.1 active

    • Story Points:
      5

      Description

      I have CLI Core 5.0.2 and 5.0.1 both installed but 5.0.1 active. Studio will prompt me to install CLI Core 5.0.2. See screenshot.

      Studio should look if the latest version is installed and let it up to me which version I have active.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                fokkezb Fokke Zandbergen
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: