Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7752

iOS simulator is not started on build and run

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: Release 4.3.1
    • Fix Version/s: Release 4.3.3
    • Component/s: iOS
    • Environment:

      SDK 5.0.0
      Xcode 6
      iOS Simulator 8.4
      Appcelerator Studio, build: 4.3.1.201509302304

      Description

      Issue Description

      iOS simulator is not started on build and run

      Steps to reproduce

      1. Open Appcelerator Studio
      2. Choose "Run" configuration on "iPad 2 (v8.4)" simulator
      3. Press play button
      4. Wait for application to finish building and launch the simulator
      5. Stop the run by quitting the simulator and pressing the stop button on the appc console
      6. Press play button again
      7. Note that the build completes but the simulator does not launch

      **Log file and app info attached

      Additional notes:

      -If the stop button is not pressed on the console this issue does not occur.
      -The only to run on the simulator is to open up the run configurations dialogue and run from there
      -Restart the system works too

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                rramirez Ricardo Ramirez
              • Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: