Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7729

Studio should use the defined range of SDK versions

    Details

    • Story Points:
      8

      Description

      If anyone tries to use Studio 4.1.x with SDK 5.x, then it completely fails to parse ti info output of iOS. It should have defined the version range of compatible SDK's, and if the installed SDK doesn't fall under the range, then it should prompt the user to update Studio or, SDK accordingly.

      Similarly case for Studio 4.3.x has the prerequisite of SDK 5.x

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                pinnamuri Praveen Innamuri (Inactive)
                Reviewer:
                Praveen Innamuri (Inactive)
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: