Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-771

Add version 2.2 as an additional required Android platform

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Titanium Studio 1.0.7
    • Component/s: None
    • Labels:
      None

      Description

      Previously, we specified the default required install of Android for Studio is 2.1. Now, with Titanium Mobils SDK v1.8.0, the required version is 1.8

        Attachments

          Activity

            People

            • Assignee:
              ingo Ingo Muschenetz
              Reporter:
              ingo Ingo Muschenetz
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: