Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7705

Studio should use the defined range of CLI versions

    Details

    • Story Points:
      8
    • Sprint:
      2016 Sprint 01 Studio

      Description

      If anyone tries to use Studio 4.1.x with CLI/SDK 5.x, then it completely fails to parse ti info output of iOS. It should have defined the version range of compatible CLIs, and if the installed CLI doesn't fall under the range, then it should prompt the user to update Studio or, CLI/SDK accordingly.

      Similarly case for Studio 4.3.x has the prerequisite of CLI/SDK 5.x

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                pinnamuri Praveen Innamuri (Inactive)
                Reviewer:
                Praveen Innamuri (Inactive)
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: