Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7702

Studio cannot install the GA SDK if you have the bleeding edge SDK on your machine

    Details

    • Type: Bug
    • Status: Open
    • Priority: None
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: SDK
    • Labels:
    • Environment:

      Appcelerator Studio, build: 4.1.1.201507141126
      Appc CLI NPM: 4.1.1
      Appc CLI Core: 4.1.3
      Arrow: 1.2.48
      SDK: 4.1.1.GA
      Node: v0.10.38
      OS: Yosemite (10.10.5)

      Description

      Details: Studio cannot install the GA SDK if you have the bleeding edge SDK on your machine.

      Steps to reproduce:

      1. Make sure you have the bleeding edge SDK on your machine e.g. 5.0.0.v20150908200706
      2. Next, open Studio and go to Help > Check for Appcelerator Updates

      Actual: Studio will not be able to detect the GA SDK until you remove the bleeding edge sdk; see https://dl.dropboxusercontent.com/u/54776006/tistud_7702.mov

      Expected: Studio should be able to pick up the GA SDK even if you have the bleeding edge SDK.

        Attachments

          Activity

            People

            • Assignee:
              kkolipaka Kondal Kolipaka (Inactive)
              Reporter:
              wluu Wilson Luu (Inactive)
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: