Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7637

Liveview: --liveview flag is not passed to the CLI when building for Windows Platform

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: Release 4.1.0
    • Fix Version/s: Release 4.5.0
    • Component/s: LiveView, Windows
    • Environment:

      Windows 8.1
      Appc CLI (NPM): 4.1.0-1
      Appc CLI (Registry): 4.1.0-0
      Ti SDK: 4.1.0.v20150706111546
      Appc Studio: 4.1.0.201507061719

    • Story Points:
      2
    • Sprint:
      2015 Sprint 16 Studio, 2015 Sprint 25 Studio

      Description

      Description

      When building for Windows Platform from Studio even if liveview is enabled then the --liveview flag is not passed in to the CLI from Studio. Liveview currently does not support Windows Platform TIMOB-19185 however.

      Steps to reproduce

      1. Enable liveview
      2. Build an app for Windows Platform
      3. Check the logs for the build command

      Actual result

      On the command passed to the CLI there will be no --liveview flag

      Expected result

      There should be a --liveview flag

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                eharris Ewan Harris
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: