Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7547

Install Appcelerator SDK does not list any SDKs

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Mobile, SDK
    • Environment:

      Studio 4.0.0.201505202026 (GA)

    • Story Points:
      3
    • Sprint:
      2015 Sprint 26 Studio

      Description

      When I go to Help > Install Appcelerator SDK.. and then select Install from Update Stream: the dropdown is empty so I cannot install older SDKs.

      See attached screenshots.

      As a side-note, it is confusing that the menu option has Appcelerator SDK and the dialog itself Titanium SDK. I would suggest using the latter.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                fokkezb Fokke Zandbergen
              • Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: