Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7428

Studio launches Mobile Web in browser but returns "Connection Refused"

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: Release 4.0.0
    • Fix Version/s: Release 4.0.1
    • Component/s: MobileWeb
    • Labels:
      None
    • Environment:

      AppC Studio 4.0.0.201504200856
      SDK 3.5.1.GA / 4.0.0.Beta3

    • Story Points:
      5
    • Sprint:
      2015 Sprint 11 Studio

      Description

      Appcelerator Studio no longer launches web browser after Mobile Web build.

      To reproduce

      1. On latest Titanium Studio with 3.5.1.GA, create a Classic Single Window app and run with "Mobile Web Preview in Browser" to confirm it opens the browser, displaying the app.
      2. On latest Appcelerator Studio with 3.5.1.GA or 4.0.0.Beta3, do the same and confirm it opens the browser, but showing ERR_CONNECTION_REFUSED

      Reported by a user in Q&A:
      https://community.appcelerator.com/topic/204/localhost-on-mac

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                fokkezb Fokke Zandbergen
                Reviewer:
                Christopher Williams
              • Watchers:
                10 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: