Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7026

Breakpoint doesn't hit for Node.ACS services with Alloy/Classic Apps

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Won't Fix
    • Affects Version/s: Release 3.4.0
    • Fix Version/s: None
    • Component/s: Node
    • Labels:
    • Environment:

      Tested.
      Test Environment:
      Appc-Studio: 3.4.0.201409261245 (GA)
      Titanium SDK: 3.4.0 GA
      Titanium CLI: 3.4.0 GA
      Alloy : 1.5.1
      ACS : 1.0.18
      Xcode - 6.1
      OS: OSX 10.10

    • Story Points:
      5
    • Sprint:
      2014 Sprint 22 Studio

      Description

      Breakpoint doesn't not hit for Node.ACS services added with Alloy/Classic Apps.

      Note: This is not a regression since same issue occurring 3.3.0 GA as well.

      Steps To Reproduce

      1. Create an Alloy/Classic Project
      2. Add the Node.ACS Service
      3. Insert a breakpoint in acs/.../app.js in a reasonable location
      4. Debug the Service

      Actual Result

      Breakpoint doesn't hit for any scenario.

      Expected Result

      Breakpoint should hit as usual.

        Attachments

          Activity

            People

            • Assignee:
              pinnamuri Praveen Innamuri (Inactive)
              Reporter:
              kvelummaylum Kajenthiran Velummaylum
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: