Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-7013

MobileWeb: Unable to launch mobileweb projects in Android Emulator

    Details

    • Type: Bug
    • Status: Open
    • Priority: Medium
    • Resolution: Unresolved
    • Affects Version/s: Release 3.4.0
    • Fix Version/s: Backlog
    • Component/s: None
    • Environment:
    • Story Points:
      5

      Description

      Unable to preview mobile web projects in Android Emulators.
      This is a regression since same scenario is observed in 3.3.0 GA.

      Steps to reproduce

      1. Create a mobileweb app
      2. Run in emulator ( Run As > Mobile Web Preview: titanium_1_WVGA800)

      Actual Result

      Console log says project is built successfully. There is no sign to failure but App is not launched in Emulator. Please see the attachment

      Following log is observed in Studio log file

      !ENTRY com.appcelerator.titanium.mobileweb.ui 4 0 2014-09-17 17:26:11.885
      !MESSAGE (Build 3.4.0.201409161950) [ERROR]  Could not launch the Android's internal browser. error: more than one emulator
      error: more than one emulator
      

      Expected Result

      Mobileweb app should run in Emulator as it's appearing in Context menu.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kkolipaka Kondal Kolipaka (Inactive)
                Reporter:
                kvelummaylum Kajenthiran Velummaylum
              • Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated: