Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-6871

iOS: Appcelerator Studio NPE when using 'Run Configuration' to create a new simulator configuration

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: Release 3.4.0
    • Fix Version/s: Release 3.4.0
    • Component/s: None
    • Environment:

      TiSDK 3.4.0.v20140829184521
      Appcelerator Studio 3.4.0.201408291834
      CLI 3.4.0-dev
      Alloy 1.5.0-dev
      Xcode6-beta7

    • Story Points:
      3
    • Sprint:
      2014 Sprint 18 Studio

      Description

      Problem description

      Appcelerator Studio throws a java.lang.NullPointerException when using 'Run Configuration' to create a new simulator configuration

      Steps to reproduce

      1. Create a new project
      2. Click on Run Configuration
      3. Double click on 'Appcelerator iOS Simulator' to create a new configuration for an iOS simulator

      Result: java.lang.NullPointerException error is displayed.

      Attaching screenshot and log.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                fcasali Federico Casali
                Tester:
                Visalakshi Chidambaram
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: