Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-6851

iOS: Xcode6-beta6 - Cannot install to iOS device 7.X or launch simulator 7.X

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 3.4.0
    • Component/s: iOS
    • Labels:
    • Environment:

      Appcelerator Studio, build: 3.4.0.201408282203
      SDK build: 3.4.0.v20140829100915
      CLI: 3.4.0-dev
      Xcode: 6-beta6
      Devices: iphone 5 (7.1.1), iphone 5 simulator (7.1)

    • Story Points:
      3
    • Sprint:
      2014 Sprint 17 Studio

      Description

      Details: Cannot build to iOS devices or simulators with Xcode 6-beta6.

      Steps to reproduce:
      0. Make sure your machine has Xcode 6-beta6 and your CLI only points to that Xcode version
      1. Create a Titanium project
      2. Install to either device or simulator

      Actual: Cannot build to device or simulator; see attachments for null pointer exception.

      Expected: Should be able to build to device or simulator with Xcode 6-beta6.

        Attachments

          Activity

            People

            • Assignee:
              pinnamuri Praveen Innamuri (Inactive)
              Reporter:
              wluu Wilson Luu (Inactive)
              Tester:
              Wilson Luu (Inactive)
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: