Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-6759

Studio should prompt for new node.js version updates

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: Release 3.3.0
    • Fix Version/s: Release 4.4.0
    • Component/s: Node, Update
    • Labels:
    • Story Points:
      5
    • Sprint:
      2014 Sprint 23 Studio

      Description

      Studio currently prompts to install Node.JS only if it is not installed on the system. However, if the old version (like 0.8.x) of Node.JS is already installed on the system, then it does not prompt to update to the minimum required version (currently it is 0.10.13).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                pinnamuri Praveen Innamuri (Inactive)
                Reviewer:
                Christopher Williams
              • Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: