Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-6681

Android is not detected on Studio Dashboard if only Android L (5.0) is installed

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Release 3.3.0
    • Fix Version/s: Release 3.4.1
    • Component/s: Android, Configuration
    • Labels:
    • Environment:

      OS: Windows 8
      acs: 1.0.15
      alloy: 1.4.0-rc3
      titanium: 3.3.0-rc4
      titanium-code processor: 1.1.1

    • Story Points:
      5
    • Sprint:
      2014 Sprint 13 Studio, 2014 Sprint 22 Studio

      Description

      Steps Followed:
      1. Install only the latest Android L or W (API 20) and do not install any other Android version previous to this.

      Actual Result:
      1. The installation completes successfully but Android is not detected on Studio Dashboard.
      2. Android is detected in Studio >> Preferences>> Platform >> Android Configuration window and path is successfully detected. Also the default emulator gets created for API L
      3. Projects can be successfully build and launched.

      Expected Result:
      Android should be successfully detected on Studio dashboard as it is detected from Preference window and also available for launching an app.

      Please observe the attached screen shot for more clarification

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                schowbey Shreya Chowbey
                Reviewer:
                Christopher Williams
                Tester:
                Lokesh Choudhary
              • Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: