Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-6618

Studio installer does not install mandatory Prerequisite

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: Release 3.3.0
    • Fix Version/s: Release 3.3.0
    • Component/s: Installer
    • Environment:
    • Story Points:
      5
    • Sprint:
      2014 Sprint 12 Studio

      Description

      If Git, JDK and Node are not installed in the machine before running the Studio installer, It fails with an error message.
      The error message is "X mandatory prerequisite was not correctly installed" where X could be JDK, NodeJS or Git....
      Please refer the attachments for more info.

      Steps To Reproduce

      Unistall all the prerequisites from your machine (JDK, Git, Node etc..)
      Run the Studio 3.3.0.201406061445 installer.

      Actual Result

      Installation fails with error message.

      Expected Result

      Installer should download and install all the prerequisites.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cwilliams Christopher Williams
                Reporter:
                kvelummaylum Kajenthiran Velummaylum
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: