Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-6524

ACS version error when creating new a Node.ACS app doesn't make sense

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 3.3.0
    • Component/s: Enterprise
    • Environment:

      Appcelerator Studio, build: 3.4.0.201405191607
      ACS CLI, version: 1.0.14
      Also see attached file with `ti info` output.

    • Story Points:
      5
    • Sprint:
      2014 Sprint 11 Studio

      Description

      Steps:

      1. File > New > Node.ACS project.
      2. Give project a name and click Create.

      Results: ACS version error dialog appears (see attached) but the message seems a bit garbled and doesn't make much sense.

        Attachments

          Activity

            People

            • Assignee:
              cwilliams Christopher Williams
              Reporter:
              tstatler Tim Statler
              Reviewer:
              Praveen Innamuri (Inactive)
            • Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: