Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-6077

Remove the requirement of Android 2.3.3 when running MobileWeb app on simulator

    Details

    • Story Points:
      5

      Description

      The MobileWeb app fails to run on (Android) simulator, if the Android SDK 2.3.3 is not installed on the machine.

      Currently when Studio run app on simulator, it still runs using python script 'builder.py' command and that enforces to have Android SDK 2.3.3 installed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cwilliams Christopher Williams
                Reporter:
                pinnamuri Praveen Innamuri (Inactive)
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: