Details

    • Story Points:
      5
    • Sprint:
      2014 Sprint 01

      Description

      I just updated TitaniumStudio to 3.2.0.GA and followed the instructions to modify tiapp.xml with 3.2.0.GA.

      However, when building and deploying my application, I encounter the error:
      [ERROR] : Invalid "--ios-version" value "7.0"
      7.0.3
      Accepted values:
      7.0.3
      For help, run: titanium help build
      [ERROR] : Invalid "--sim-version" value "7.0"

      I can build and deploy the application fine using the CLI (`titanium build --platform ios --ios-version 7.0.3`), but I cannot use the studio because it errors.

      Thanks!

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                pseudonumos Timothy Liu
              • Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: