Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-5989

Intellisense Auto Code Completion is not working

    Details

    • Story Points:
      5

      Description

      Steps to Reproduce

      I updated my Titanium Studio to 3.2.0 and since that day the Intellisense hasn't been working. I just spend another 3 hours trying to find a solution, but now I'm giving up.

      I've tried to remove TS and reinstall it, but everytime I open it and start to write code the auto completion of TS SDK is not showing any API after the .UI API.

      So if I type T, then I can see option for API's such as Ti. Titanium. , And If I use Ti. then I can see all API related to Ti, but they are grey and say 'No description available'. If I select 'Ti.UI'. then I can't se any API for creating new object. such as createView, createImageView and so on.

      Actual Result

      No Intellisense Auto Code Completion

      Expected Result

      Intellisense Auto Code Completion

        Attachments

        1. .log
          11 kB
        2. diagnostic4237225557159558865.log
          14 kB
        3. dump.png
          dump.png
          44 kB
        4. fixed.png
          fixed.png
          56 kB

          Issue Links

            Activity

              People

              • Assignee:
                cwilliams Christopher Williams
                Reporter:
                lukic Srdjan Lukic-Bardak
              • Watchers:
                13 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: