Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-5800

Alloy: New Project - On Windows 7, Alloy does not appear in the project template

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: Release 3.2.0
    • Fix Version/s: 2013 Sprint 24, Release 3.2.0
    • Component/s: Alloy
    • Environment:

      Titanium Studio, build: 3.2.0.201311252022
      SDK build: 3.2.0.v20131125232254
      CLI: 3.2.0-alpha3
      Alloy: 1.3.0-alpha6
      OS: Windows 7

      Description

      Details: On Windows 7, Alloy does not appear in the project template when you want to create a new mobile app project.

      This issue does not occur on Mavericks 10.9.

      Steps to reproduce:
      1. Get the latest RC studio
      2. In the Project Explorer, right-click > New > Mobile App Project

      Actual: Alloy does not appear in the template (see attachments for picture and logs).

      Expected: Alloy should appear in the template when you create a new mobile project.

      Note: In the studio.log, the log says it doesn't recognize node as an internal or external command. But, node is recognized from cmd.

        Attachments

          Activity

            People

            • Assignee:
              pinnamuri Praveen Innamuri (Inactive)
              Reporter:
              wluu Wilson Luu (Inactive)
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: