Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-5797

Android 2.3 is still listed as the required SDK

    Details

    • Story Points:
      3

      Description

      1. Install only Android SDK 4.* version
      2. Try to create a project and notice that the Android SDK is still shown as invalid.

      After I create a project for only Android platform, the global run toolbar is disabled - as the Android platform is treated as invalid (due to missing 2.3.* sdk).

      Expected :
      With 3.2.0, SDK doesn't have dependency to have 2.3.3 installed. It just requires at least one SDK >= 2.3.3

        Attachments

          Activity

            People

            • Assignee:
              pinnamuri Praveen Innamuri (Inactive)
              Reporter:
              pinnamuri Praveen Innamuri (Inactive)
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: