Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-5652

When there is no installed version of titanium SDK >= 3.2, don't do periodic query of devices/emulators

    Details

    • Story Points:
      5
    • Sprint:
      2013 Sprint 25

      Description

      Older versions of the CLI/SDK don't give us the info, so there's no need to query periodically. We do need to remember to kick off the querying again if a newer SDK is installed after the fact.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cwilliams Christopher Williams
                Reporter:
                cwilliams Christopher Williams
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: