Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-5632

Ti Studio (Mac): TestFlight Plugin does not obey iOS SDK setting

    Details

    • Story Points:
      5
    • Sprint:
      2013 Sprint 23, 2013 Sprint 25

      Description

      On the third screen of the Publish to TestFlight wizard, there is a combobox for "Select SDK Version". Mine defaults to 7.0, but I also have the 6.1 SDK on my machine (and it appears in the combobox as a choice). If I select 6.1 and click Next, I get a java.lang.NullPointerException. When I click Publish (even if I didn't click Next previously), the process proceeds but the console shows "Building using iOS SDK: 7.0".

      I have found no way to get it to use the 6.1 iOS SDK.

      I have attached the results of Help > Studio > Run Diagnostic Test.

        Attachments

          Activity

            People

            • Assignee:
              mxia Michael Xia
              Reporter:
              bitshftr Shawn Lipscomb
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: