Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-5579

Offer to install Android 2.3.3 for user if trying to run project against pre-3.2.0 SDK without it

    Details

    • Story Points:
      5
    • Sprint:
      2013 Sprint 22

      Description

      CLI/SDK 3.2.0 no longer requires Android 2.3.3 when doing the build, so we no longer require user to install it in Studio. However, when user tries to run the app against an older version of SDK, the python script would be used, and it would still require Android 2.3.3. In this case, instead of failing in the build console, we should improve the experience by detecting the situation when running and offer to install 2.3.3 for users using our Android installation dialog.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cwilliams Christopher Williams
                Reporter:
                mxia Michael Xia
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: