Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-530

Updating Firefox from 4.0.1 to 5.0.1 warns that Aptana Debugger 1.7.0 is incompatible

    Details

      Description

      1) Launch Firefox 4.0.1
      2) Software update prompt for Firefox 5.0.1 is given.
      3) Click update Firefox
      4) Firefox warns that Aptana Debugger 1.7.0 is an incompatible add-on

        Attachments

          Activity

            People

            • Assignee:
              mstepanov Max Stepanov
              Reporter:
              avaghti Alan Vaghti
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: